Следует перевод из X-гном-* ключи расширения удаляются из записи рабочего стола файлы и поставить вместо языковые пакеты?

Чтобы сэкономить место на диске, все пакеты в основном репозитории есть переводы "имя", "GenericName" и "комментарий" ключи удаляются из их *.вместо Desktop-файлы, и поставить в языковые пакеты.

Однако, много пакетов, в главном (например, в Inkscape) также содержит несколько переводов ключей расширений гнома, такие как "X-гном-полное имя". Есть ли причина, почему эти ключи не удаляются от *.файлы на рабочем столе, или имеет ли смысл обновить давилка пакет для этого?

+778
kk17 11 сент. 2012 г., 2:26:48
27 ответов

Я делаю предположение, вы используете интерфейс Unity - если вы используете классический интерфейс гнома, то следующие не относиться к вам.

В единстве, все предыдущие апплеты панели GNOME работать не будет - за исключением, если они были показателями приложение. Единство не позволяют "правый клик" и больше добавить на панель.

Если вы начинаете том-мальчик из тире (нажмите в левом верхнем 'круг значок друзей и поиск от Тома) вы должны надеюсь увидеть новые тома-мальчика приложений отображается индикатор в левой верхней части экрана.

Добавить Тома-мальчика на "запуск приложений" так, что показатель приложения при следующем входе в систему.

+958
savsr 03 февр. '09 в 4:24

Бодхи.дзадзэн был прямо на него с Lubuntu. Не забывайте, что есть куча других альтернативных дистрибутивов, чтобы рассмотреть, когда дело со старым компьютером. Когда я пытаюсь сделать лучше использовать старое оборудование, первый disro я обычно стараюсь просто в Debian. Я триал несколько разных интерфейсов, как для рабочего стола LXDE, рабочие столы Xfce, Fluxbox, у и тому подобное, пока я не найдете тот, который хорошо работает с ресурсами моей машины.
Ubuntu также будет поддерживать легкие интерфейсы, такие как выше. На самом деле, у меня 11.10, установленных на одной из моих машин развития, а потому, что он находится недалеко от 29,000 лет; я использовать окружающая среда рабочие столы Xfce. как и Бодхи.дзадзэн упоминалось, вы должны проверить, является ли или не ваша машина загрузочных USB. Если нет, можете ли вы загрузиться с SD-карты?
Другой вариант-узнать, какой терминал кунг-фу. На самом деле, если бы мне дали вызов, чтобы обновить 9.04 до 9.10; как мой единственный вариант. Я бы начал с попытки взломать его из терминала первого.

+921
SeDiZ 5 нояб. 2018 г., 21:51:33
Другие ответы

Связанные вопросы


Похожие вопросы

Возможные Дубликаты:
Какое программное обеспечение виртуализации можно использовать?

Ну, как название читается, есть ли другие программные виртуализации в формочке для VirtualBox будь то коммерческий или с открытым кодом?

+901
Vadoff 2 февр. 2012 г., 17:20:45

Когда я подключить Мой Samsung Галактики Sii с кабелем USB моей папке DCIM выглядит пустым, хотя я вижу, мои файлы на телефоне. Ты хоть представляешь, какие будут проблемы?

На компьютер:

Empty folder

На телефон:

enter image description here

+898
HaBi209718 9 апр. 2017 г., 8:27:16

Временное решение (пока разработчики добавят эту поддержку) создать плейлист с одной песней. Затем вы можете выбрать повторить все и потому что есть только одна песня в плейлисте, он будет повторять эту песню.

+775
Zak Shady 22 февр. 2010 г., 16:53:46

Возвращаясь к NVIDIA драйверов версии 173 Исправлена проблема.

+757
Willem Hengeveld 18 июл. 2015 г., 17:17:04

Не закрыли? Если бы это было правдой, я бы точно купила ваш ноутбук. Но что более вероятно, просто, что вы еще не пробовали достаточно трудно...

Убедитесь, что вы не имеют никакого фона устанавливается или что-то происходит. Отключите ваш ноутбук. Вынуть аккумулятор.

+715
geeknerd 27 июл. 2018 г., 5:03:47

Когда Банши загрузки подкасты в папку 'подкасты', это означает, что папка только для чтения. Это проблема, когда я хочу синхронизировать их на свой Android смартфон, и я не могу их слушать из-за этого параметра разрешение. Я могу изменить разрешения папки вручную, но при обновлении каналов, он сбрасывает их.

Я нашел несколько потоков об интернете, включая Форум Ubuntu, но никто не способен найти решение.

+709
Modestas Raicinskis 9 мая 2011 г., 5:47:04


Я использую nginx в качестве сервера DAV и Apache, который размещен интерфейс к backuppc.

Я бы хотел сделать с nginx хост-интерфейс бизнес-школе INSEAD Апачу. Но я понятия не имею, как перевести настройки Apache на nginx из них. Можете ли вы помочь мне с этим? Есть руководство как перевести файл /etc/apache2 не/apache2 не.Conf в файл /etc/nginx в/с nginx.конф

Несмотря на apache2 не.конф довольно большой, я нашел только раздел, связанный с фронтэнда.

# Включить виртуальный хост конфигурации:
Включить в /etc/apache2/сайты с поддержкой/
Псевдоним /backuppc /usr/доли/backuppc/цги-бин/

<Каталог /usr/доли/backuppc/цги-бин/>
 Allowoverride Нет
 Позвольте от всех

 # Раскомментируйте строку ниже, чтобы убедиться, что никто не может унюхать importanti
 # информация от сетевого трафика во время редактирования BackupPC config или
 # при просмотре/восстановления резервных копий.
 # Требует, чтобы вы ваш веб-сервер настроен для SSL (HTTPS) для доступа.
#SSLRequireSSL

 Варианты ExecCGI FollowSymlinks
 Метод addhandler CGI-скрипт .цги
 Индекс DirectoryIndex.цги

 AuthGroupFile файл /etc/backuppc/htgroup по
 AuthUserFile файл /etc/backuppc/помощью пароля через htpasswd
 Тип базового
 AuthName "BackupPC админ"
 требуют действительного пользователя

</Каталог>
+618
whatIsLife 29 дек. 2017 г., 5:35:49

У меня есть файл 72.9 МБ PDF, что мне нужно превратиться в 500кб.

Файл изображения в формате JPEG, что у меня были отсканированы, а затем конвертировать в PDF.

+561
Alonzo Delacruz 13 дек. 2015 г., 4:44:27

Возможные Дубликаты:
Как я могу исправить ошибку ГОБ “NO_PUBKEY” без терминала?

После того, как я запустить обновление профпригодность судо я получаю ниже ошибки:

Вт: ГОБ ошибка: http://ppa.launchpad.net осознанные выхода: следующие подписи не может быть проверена, поскольку открытый ключ не доступен: NO_PUBKEY 4784331D8BAF9A6F

+505
Sangram Shivankar 17 янв. 2011 г., 18:06:21

Я использую ости для моей нижней части экрана и иконки это имеет встроенный в апплет списка (только полезно, если вы используете ЭВН).

+465
Infiniti1984 4 апр. 2016 г., 18:56:38

Эврика !!!

Потому что мой NAS-это reaadynas в Netgear 1100, он работает его собственный Киф системы Unix. Логин и пароль, мне пришлось использовать не в домене, но на самом деле системы NAS.

Поэтому я изменил пользователю НАН админ + пароль и все работает !!

+408
egelev 1 июл. 2016 г., 7:05:47

Аддон Установить

Вы можете установить XPI файл в Firefox аддон. Для этого перетащите файл XPI из документов для Firefox. Он должен показать всплывающее окно с запросом об установке пакета.

drag and drop into firefox installation screen

+401
Omid Hassani 10 июл. 2011 г., 9:16:37

Моя верхняя панель выглядит нормально до того момента, когда индикаторы появляются. Тема и иконки не применяются там и, похоже, этоenter image description here

Я не знаю почему, но эта маленькая часть бар с индикаторами никогда не меняет к внешнему виду она должна. Может кто-нибудь сказать мне, как я могу это исправить?

+393
iContaminate 24 окт. 2014 г., 4:43:46

Это документированная на Убунту Вики здесь.
Мультибут-это подробная здесь.

Сочетание этих двух вам точно, где вы хотите быть...

Первый получает вас загрузку по сети и притворства, нет диска. Второй график показывает вам возможность BootLocal.

+343
Frederick Milstein 3 июл. 2015 г., 12:00:29

Вы могли бы попробовать с помощью dpkg напрямую:

с dpkg -П qtikz

Разве это работа?

+341
ksy 23 дек. 2015 г., 13:18:37

Цель

Я пытаюсь написать простой драйвер устройства в Ubuntu. Я хочу сделать это с помощью Eclipse (или лучше IDE, который предназначен для программирования драйверов). Вот код:

#включить модуль <для Linux/.ч>

статический тип int __init и она( пустота )
{
 printk( "привет\мира!Н" );
 возврат 0;
}

статический недействительным __выход goodbye_world( пустота )
{
 printk( "прощай\мира!Н" );
}

module_init( она );
module_exit( goodbye_world );

Мои усилия

После некоторых исследований, я решил использовать затмение КТР для разработки драйверов (хотя я все еще не уверен, если он поддерживает многопоточность отладки). Так Что Я:

  1. Установил Убунту 11.04 рабочего стола с архитектурой x86 на виртуальной машине VMware,
  2. Установлен в Eclipse-CDT, но и с Linux-заголовков-2.6.38-8 , используя менеджер пакетов Synaptic,
  3. Создал проект c именем TestDriver1 и скопировала выше код к ней,
  4. Изменены значения по умолчанию построить команду, сделать, чтобы следующие настроены строить команду:

сделать -с /Либ/модули/2.6.38-8-общий/построить M=/домой/Айзек/рабочее место/TestDriver1

Проблема

Я получаю ошибку, когда я пытаюсь построить проект с помощью Eclipse. Вот журнал для сборки:

**** Создание конфигурации отладки проекта TestDriver1 ****

сделать -с /Либ/модули/2.6.38-8-общий/построить M=/домой/Исаак/рабочих/TestDriver1 все

сделать: войти каталога/директории/на Linux-заголовков-2.6.38-8-универсальная

сделать: *** нет правила, чтобы сделать целевой файл vmlinux', нужнывсе. Стоп.

сделать: оставив каталога в/usr/src/и оригинальных заголовков-2.6.38-8-универсальная

Интересно, я не получаю ошибку, когда я использую оболочку вместо затмения , чтобы построить этот проект. Чтобы использовать оболочку, я просто создайте файл Makefile , содержащий в obj-м += TestDriver1.о, и использовать выше сделать команду, чтобы построить.

Так, что-то должно быть неправильно с затмения файла Makefile. Может быть, он ищет файл vmlinux архитектуры (?) или что-то при нынешней архитектуре х86. Может быть, это из-за платформы VMware?

Как я понял, затмение создает файлы Makefile автоматически и изменить его вручную, будет приводить к ошибкам в будущем или сделать управление из Makefile сложно.

Итак, как я могу скомпилировать этот проект на Eclipse?

+269
ema 15 окт. 2016 г., 6:29:15

Так, для сервера, из терминала:

суда apt-получить удалить --продувка Самба
судо apt-получить установку самбы

Но, если у вас возникли проблемы клиента, это было бы больше похоже:

суда apt-получить удалить --продувка команды smbclient библиотека libsmbclient
судо apt-получить установку утилиты smbclient библиотека libsmbclient

Обновление:

Обратите внимание, что этот ответ только относится к Ubuntu 11.10! Последние Ubuntus, вероятно, удалить полезные программы с АПП удалить команду, так что не забудьте проверить, что удаляется и при необходимости "cherrypick" пакеты в синаптической или похожие.

+261
kopper 14 окт. 2013 г., 8:47:44

Что работал для меня, чтобы начать

apt-получить продувки питона

затем убить его через несколько минут, затем откройте новый терминал и:

apt-получить --переустановить установить Python
+227
Hengwei 30 авг. 2011 г., 6:51:14
запустить на (чистый-устройства-до ДЛИЦО!=Ло и местных файловых систем)
стоп на уровень [016]

респаун

старпома Су-c '/usr/Бен/inosync -с /etc/inosync/inosync_rsyncuser.py | регистратор -Р демон.заметьте -Т inosync' rsyncuser

Это должно начинаться, как только сеть и локальные файловые системы доступны, и остановитесь только тогда, когда вы выключение/перезагрузка. Там нет причин, чтобы использовать 'ожидать вилка' с inosync, как это не вилка, если вы не используете -D, который в идеале, как все выскочки управляемых услуг будет работать.

Также трубопроводы регистратор позволит вам использовать ваши настройки системного журнала, а не создавать где-то еще один файл журнала. демон.уведомление должно в конечном итоге в /var/журнал/демон.журнал.

+218
Golu 11 сент. 2010 г., 12:12:32

У меня Radeon серии HD 4550, которая поддерживает до 512 МБ общей памяти. Когда я открываю панель катализатора, в разделе информации я вижу, что мое видео памяти составляет всего 128 МБ, которая является базовой памяти или видеокарты. Это общая характеристика памяти, поддерживаемых в Ubuntu? и если да, то как я могу его использовать? Я использую последние версии драйверов приличия, что АМД странице поддержки предлагает онлайн.

+218
Nancy Flynn 28 мая 2012 г., 3:43:35

Вы пробовали перезапустить сервер? Хотя вы удалили фаерволов, их правила могут по-прежнему быть активными в ядре. (Выполните команду sudo iptables в -Л , чтобы получить список всех активных правил).

+209
bhasinusc 30 сент. 2014 г., 12:01:29

Мне нужно установить MediaWiki с PostgreSQL в качестве базы данных на сервере 10.04.

Я бы предпочел, чтобы установка MediaWiki через apt-get и aptitude В но я не знаю как настроить установку, чтобы не устанавливать ненужные программы.

Можно ли изменить зависимости от MySQL в PostgreSQL и если да как это сделать?

+182
2myCharlie 17 сент. 2016 г., 6:52:59

Также есть GUI программа, которая сидит в системном трее, под названием "Wiican". Я использовал на предыдущих версиях Ubuntu до 11.04 (Нэтти) но теперь я не могу показаться, чтобы знать, как установить его с ППА нашли в https://launchpad.net/wiican

Он просто подключается и настраивается кнопки, как вы хотите, еще не совершенным, но я бы назвал его великим

буду обновлять как только я выяснить, как установить.

Редактировать: Мне удалось найти пакет по этой ссылке

+125
Inside me 21 июл. 2012 г., 5:18:12

Я установил свежую Убунту 11.10 рабочем столе и в Firefox нет меню. Я попробовал несколько вещей, как

  • нажав клавишу Alt
  • Ф1-12
  • щелкните правой кнопкой мыши по свободному месту в панели вкладок

но до сих пор нет меню видны в Firefox.

+53
mbf 26 мая 2012 г., 15:00:33

Я столкнулся с этой проблемой, когда было выпущено новое ядро. (Возможно, потому, что у меня нестабильные обновления.) Я нашел простой способ сделать установка через Ubuntu в графическом режиме установки (обновление-менеджер).

+22
Dielson Sales 29 апр. 2011 г., 7:12:17

Показать вопросы с тегом